aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 80a058f12e..404596c553 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -9,7 +9,7 @@
;;; Copyright © 2016 Andy Patterson <ajpatter@uwaterloo.ca>
;;; Copyright © 2016, 2017, 2018, 2019 Clément Lassieur <clement@lassieur.org>
;;; Copyright © 2017 Mekeor Melire <mekeor.melire@gmail.com>
-;;; Copyright © 2017, 2018, 2020, 2021, 2022 Arun Isaac <arunisaac@systemreboot.net>
+;;; Copyright © 2017, 2018, 2020, 2021, 2022, 2023 Arun Isaac <arunisaac@systemreboot.net>
;;; Copyright © 2017–2021 Tobias Geerinckx-Rice <me@tobias.gr>
;;; Copyright © 2017 Theodoros Foradis <theodoros@foradis.org>
;;; Copyright © 2017, 2018, 2019 Rutger Helling <rhelling@mykolab.com>
@@ -1513,14 +1513,14 @@ Qt-based XMPP library QXmpp.")
(define-public prosody
(package
(name "prosody")
- (version "0.12.1")
+ (version "0.12.2")
(source (origin
(method url-fetch)
(uri (string-append "https://prosody.im/downloads/source/"
"prosody-" version ".tar.gz"))
(sha256
(base32
- "1rch9gzp9ksnniv6r1vskifvfv5wbp8wcfjr0lc2b9013zjbpv57"))))
+ "05ma72wr6iypr62vq748jhzx8i3lmgnsjshrx6w0z7sg24jfhqmn"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ;tests require "busted"
@@ -2670,15 +2670,15 @@ replacement.")
(define-public tdlib
(package
(name "tdlib")
- (version "1.8.4")
+ (version "1.8.10")
(source
(origin
(method git-fetch)
(uri (git-reference
(url "https://github.com/tdlib/td")
- (commit "7eabd8ca60de025e45e99d4e5edd39f4ebd9467e")))
+ (commit "ef4c3902fe082b83192d578af7a0bb956a917fed")))
(sha256
- (base32 "1chs0ibghjj275v9arsn3k68ppblpm7ysqk0za9kya5vdnldlld5"))
+ (base32 "1pi53v8qjl0lzann99pv90i4qx2lbjz10rvnwzkbqbn932y3j3gg"))
(file-name (git-file-name name version))))
(build-system cmake-build-system)
(arguments
@@ -3416,7 +3416,7 @@ Weechat communicate over the Matrix protocol.")
(define-public weechat-wee-slack
(package
(name "weechat-wee-slack")
- (version "2.9.0")
+ (version "2.9.1")
(source
(origin
(method git-fetch)
@@ -3426,7 +3426,7 @@ Weechat communicate over the Matrix protocol.")
(file-name (git-file-name name version))
(sha256
(base32
- "01h9n6a39sgpczvjywvxb5z5vz3jb3h2xx2vspjkkz06gzwniijq"))))
+ "1zhiwbljh4rgbj8i9rrcimi9v3a7g1nm7v2m2f754rnddck9343z"))))
(build-system python-build-system)
(arguments
`(#:phases