aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 3d119b4221..e9fbcf70e0 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -8402,30 +8402,6 @@ provides an API similar to that of NET/HTTP to facilitate the development of
Gemini clients and servers.")
(license license:expat)))
-(define-public go-git-sr-ht-sircmpwn-getopt
- (package
- (name "go-git-sr-ht-sircmpwn-getopt")
- (version "1.0.0")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://git.sr.ht/~sircmpwn/getopt")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0f9rammnmhaz21qkmz7qf76r8jlzi323g05ps3j7gwrxlw7442a6"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "git.sr.ht/~sircmpwn/getopt"))
- (propagated-inputs (list go-github-com-stretchr-testify))
- (home-page "https://git.sr.ht/~sircmpwn/getopt")
- (synopsis "POSIX getopt for Go")
- (description
- "This package provides a POSIX-compatible implementation of
-@code{getopt} for Go.")
- (license license:bsd-3)))
-
(define-public gofumpt
(package
(name "gofumpt")