aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/golang-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-crypto.scm')
-rw-r--r--gnu/packages/golang-crypto.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/golang-crypto.scm b/gnu/packages/golang-crypto.scm
index e89c486bcc..8783c19443 100644
--- a/gnu/packages/golang-crypto.scm
+++ b/gnu/packages/golang-crypto.scm
@@ -355,9 +355,9 @@ needing to use secp256k1 elliptic curve cryptography.")
the Ristretto prime-order group built from Edwards25519.")
(license license:expat)))
-(define-public go-github-com-cespare-xxhash
+(define-public go-github-com-cespare-xxhash-v2
(package
- (name "go-github-com-cespare-xxhash")
+ (name "go-github-com-cespare-xxhash-v2")
(version "2.1.2")
(source
(origin
@@ -373,7 +373,7 @@ the Ristretto prime-order group built from Edwards25519.")
(build-system go-build-system)
(arguments
(list
- #:import-path "github.com/cespare/xxhash"
+ #:import-path "github.com/cespare/xxhash/v2"
#:phases
#~(modify-phases %standard-phases
(replace 'check