aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/gnupg.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnupg.scm')
-rw-r--r--gnu/packages/gnupg.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/gnupg.scm b/gnu/packages/gnupg.scm
index 629fc2d6bf..00d69ef810 100644
--- a/gnu/packages/gnupg.scm
+++ b/gnu/packages/gnupg.scm
@@ -891,7 +891,7 @@ passphrase when @code{gpg} is run and needs it.")))
(name "pinentry-gnome3")
(inputs
(modify-inputs (package-inputs pinentry-tty)
- (prepend gtk+-2 gcr glib)))
+ (prepend gtk+-2 gcr-3 glib)))
(arguments
`(#:configure-flags '("--enable-pinentry-gnome3"
"--enable-fallback-curses")))
@@ -941,7 +941,7 @@ passphrase when @code{gpg} is run and needs it.")))
(define-public pinentry-rofi
(package
(name "pinentry-rofi")
- (version "2.0.3")
+ (version "2.1.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -949,7 +949,7 @@ passphrase when @code{gpg} is run and needs it.")))
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0kjzvgni9srl8h5c52pqrvgdxs6avv0nhgk19apd97sx10qdwdhk"))))
+ (base32 "1v5rl2kkvkj1pw3bn20gwa2pa7caan3hbqnr6fshv5j7h56919i7"))))
(build-system gnu-build-system)
(arguments
`(#:modules