aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/emacs.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs.scm')
-rw-r--r--gnu/packages/emacs.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index c6d5766cbd..e7e742609d 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -2089,6 +2089,25 @@ truncation.")
"This package provides commands to quickly switch between shell buffers.")
(license license:gpl3+)))
+(define-public emacs-ob-redis
+ (package
+ (name "emacs-ob-redis")
+ (version "20160412.244a2156949")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (commit "07d0a81bb11cd63099e57a931031765c2979d05f")
+ (url "https://github.com/cbaines/ob-redis.git")))
+ (sha256
+ (base32
+ "1w1p0qg6gwva6qmra0kvpsxa1mjn4ncz2d1dd6nyyhn9zvc1jxxr"))))
+ (build-system emacs-build-system)
+ (home-page "http://www.gregsexton.org")
+ (synopsis "Org-Babel functions for IPython evaluation")
+ (description "This package adds support to Org-Babel for evaluating Python
+source code using IPython.")
+ (license license:gpl3+)))
+
(define-public emacs-ob-ipython
(package
(name "emacs-ob-ipython")