aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/ebook.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/ebook.scm')
-rw-r--r--gnu/packages/ebook.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ebook.scm b/gnu/packages/ebook.scm
index 393b439b5c..207bbfcdaf 100644
--- a/gnu/packages/ebook.scm
+++ b/gnu/packages/ebook.scm
@@ -145,7 +145,8 @@ with Microsoft Compiled HTML (CHM) files")
(delete-file "resources/calibre-portable.bat")
(delete-file "resources/calibre-portable.sh")
#t))
- (patches (search-patches "calibre-no-updates-dialog.patch"
+ (patches (search-patches "calibre-fix-zeroconf.patch"
+ "calibre-no-updates-dialog.patch"
"calibre-remove-test-sqlite.patch" ; TODO: fix test.
"calibre-remove-test-unrar.patch"))))
(build-system python-build-system)
@@ -613,7 +614,7 @@ Some of the current features:
(define-public xchm
(package
(name "xchm")
- (version "1.32")
+ (version "1.33")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/rzvncj/xCHM"
@@ -621,7 +622,7 @@ Some of the current features:
version "/xchm-" version ".tar.gz"))
(sha256
(base32
- "0b12ym7cn65wy268kbksyhakicwb053c8xfn76q2dawrvbras9dj"))))
+ "0an09shap2wj9gzj5fsw5sc2i6paq3kc3mc52fnwg2bb2dan5qxk"))))
(build-system gnu-build-system)
(inputs
(list wxwidgets chmlib))