aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/disk.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/disk.scm')
-rw-r--r--gnu/packages/disk.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/disk.scm b/gnu/packages/disk.scm
index c00df73a22..8421682924 100644
--- a/gnu/packages/disk.scm
+++ b/gnu/packages/disk.scm
@@ -90,13 +90,13 @@
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-after
- 'unpack 'fix-locales-and-python
- (lambda* (#:key inputs #:allow-other-keys)
- (substitute* "tests/t0251-gpt-unicode.sh"
- (("C.UTF-8") "en_US.utf8")) ;not in Glibc locales
- (substitute* "tests/msdos-overlap"
- (("/usr/bin/python") (which "python"))))))))
+ (add-after 'unpack 'fix-locales-and-python
+ (lambda* (#:key inputs #:allow-other-keys)
+ (substitute* "tests/t0251-gpt-unicode.sh"
+ (("C.UTF-8") "en_US.utf8")) ;not in Glibc locales
+ (substitute* "tests/msdos-overlap"
+ (("/usr/bin/python") (which "python")))
+ #t)))))
(inputs
`(("lvm2" ,lvm2)
("readline" ,readline)