aboutsummaryrefslogtreecommitdiff
path: root/gnu/packages/base.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/base.scm')
-rw-r--r--gnu/packages/base.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index c2430f656f..50c3060097 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -679,14 +679,14 @@ with the Linux kernel.")
;; The Hurd's libc variant.
(package (inherit glibc/linux)
(name "glibc-hurd")
- (version "2.19")
+ (version "2.23")
(source (origin
(method url-fetch)
(uri (string-append "http://alpha.gnu.org/gnu/hurd/glibc-"
- version "-hurd+libpthread-20160518" ".tar.gz"))
+ version "-hurd+libpthread-20161218" ".tar.gz"))
(sha256
(base32
- "12zmdjviybpsdb2kq4cg98rds7909f0cc96fzdahdfrzlxx1q0px"))))
+ "0vpdv05j6j3ria5bw8gp468i64gij94cslxkxj9xkfgi6p615b8p"))))
;; Libc provides <hurd.h>, which includes a bunch of Hurd and Mach headers,
;; so both should be propagated.