aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/samba.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index 57562b3b7a..1e9c64f3cc 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -333,16 +333,14 @@ Desktops into Active Directory environments using the winbind daemon.")
(define samba/security-fixes
(package
(inherit samba/pinned)
- ;; This is 4.15.13, but we need to trim the store file name to have
- ;; the same length as the one we are grafting above.
- (version "4.15.A")
+ (version "4.18.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://download.samba.org/pub/samba/stable/"
- "samba-4.15.13.tar.gz"))
+ "samba-" version ".tar.gz"))
(sha256
- (base32 "0s29vzn5f42vjhx6h25c7v67n14ymqxn8glqa97d0rajd99y64n4"))))))
+ (base32 "03ncp49pfpzjla205y3xpb9iy61dz4pryyrvyz26422a4hpsmpnf"))))))
(define-public talloc
(package