aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/kde-frameworks.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/kde-frameworks.scm b/gnu/packages/kde-frameworks.scm
index c44e9a3449..059a8cf88c 100644
--- a/gnu/packages/kde-frameworks.scm
+++ b/gnu/packages/kde-frameworks.scm
@@ -1101,14 +1101,14 @@ integration with a custom editor as well as a ready-to-use
(define-public plasma-wayland-protocols
(package
(name "plasma-wayland-protocols")
- (version "1.12.0")
+ (version "1.13.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://kde/stable/" name "/"
name "-" version ".tar.xz"))
(sha256
(base32
- "17jg1nvpq0718wv3nc54kd7pcn4riz2p2pcvay1kr4fbg79bz0ql"))))
+ "0znm2nhpmfq2vakyapmq454mmgqr5frc91k2d2nfdxjz5wspwiyx"))))
(build-system cmake-build-system)
(native-inputs (list extra-cmake-modules))
(arguments '(#:tests? #f)) ;no tests