aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-check.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index efd192ad2c..ba66b081a5 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -1040,7 +1040,9 @@ framework and makes it easy to undo any monkey patching. The fixtures are:
(list
#:test-flags #~(list "-m" "mpl_image_compare")))
(native-inputs
- (list python-pytest))
+ (list python-pytest
+ python-setuptools-scm
+ python-wheel))
(propagated-inputs
(list python-jinja2
python-matplotlib