aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index d95655c2f8..b1cdce42b0 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -11258,7 +11258,7 @@ selectors. It makes use of the Plump-DOM and is used by lQuery.")
(arguments
`(#:phases
(modify-phases %standard-phases
- (add-after 'install 'unpatch-shebangs
+ (add-after 'strip 'unpatch-shebangs
(lambda* (#:key outputs #:allow-other-keys)
;; The documentation Makefile rely on shell scripts.
;; TODO: Build it!