aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 37f8251e14..8c5d069fd5 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -19394,14 +19394,14 @@ from the header, as well as section details and data available.")
(define-public python-cheetah
(package
(name "python-cheetah")
- (version "3.2.4")
+ (version "3.3.1")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "Cheetah3" version))
+ (uri (pypi-uri "CT3" version))
(sha256
(base32
- "0ar5dqjnqaw0c17mymd6xgd81jn9br9fblawr0x438v1571bkaya"))))
+ "1j36vampqip18jx0jzngb9rnkhhhl8hqnscg117y0d6cgrgm57qw"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases