aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/game-development.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/game-development.scm b/gnu/packages/game-development.scm
index 19645cd39e..34a870bf45 100644
--- a/gnu/packages/game-development.scm
+++ b/gnu/packages/game-development.scm
@@ -3110,12 +3110,12 @@ game engine. id Tech 2 is the engine originally behind Quake 2.")
"056prmry1lag1pandcw058y5yzbah80ccmz8qlmlx9siz8zlxqyw"))))
(build-system cmake-build-system)
(arguments
- `(#:tests? #f ; No tests.
- #:phases
- (modify-phases %standard-phases
- (add-after 'unpack 'change-to-build-dir
- (lambda _
- (chdir "neo"))))))
+ (list #:tests? #f ; No tests.
+ #:phases
+ #~(modify-phases %standard-phases
+ (add-after 'unpack 'change-to-build-dir
+ (lambda _
+ (chdir "neo"))))))
(inputs
(list curl
libx11