aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/tls.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/tls.scm b/gnu/packages/tls.scm
index 6c4c64e507..bf462981ee 100644
--- a/gnu/packages/tls.scm
+++ b/gnu/packages/tls.scm
@@ -871,14 +871,14 @@ coding footprint.")
(define-public ghc-tls
(package
(name "ghc-tls")
- (version "1.3.8")
+ (version "1.4.1")
(source (origin
(method url-fetch)
(uri (string-append "https://hackage.haskell.org/package/"
"tls/tls-" version ".tar.gz"))
(sha256
(base32
- "1rdidf18i781c0vdvy9yn79yh08hmcacf6fp3sgghyiy3h0wyh5l"))))
+ "1y083724mym28n6xfaz7pcc7zqxdhjpaxpbvzxfbs25qq2px3smv"))))
(build-system haskell-build-system)
(inputs
`(("ghc-cereal" ,ghc-cereal)