aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/glib.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/gnu/packages/glib.scm b/gnu/packages/glib.scm
index 3190ea5da1..15031179ff 100644
--- a/gnu/packages/glib.scm
+++ b/gnu/packages/glib.scm
@@ -34,7 +34,8 @@
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages python)
#:use-module (gnu packages xml)
- #:use-module (gnu packages bash))
+ #:use-module (gnu packages bash)
+ #:use-module (gnu packages file))
(define-public dbus
(package
@@ -162,6 +163,9 @@ dynamic loading, and an object system.")
;; the `intltool-update' script.
("gettext" ,guix:gettext)
+ ;; `file' is used by `intltool-update' too.
+ ("file" ,file)
+
("perl-xml-parser" ,perl-xml-parser)
("perl" ,perl)))
(home-page "https://launchpad.net/intltool/+download")