aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/lisp.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/lisp.scm b/gnu/packages/lisp.scm
index 4f89779d8d..8e614b7d90 100644
--- a/gnu/packages/lisp.scm
+++ b/gnu/packages/lisp.scm
@@ -1488,12 +1488,12 @@ includes a compiler as well as an interpreter.")
(define-public s7-bootstrap
;; Need s7-bootstrap to build libc_s7.so (for the REPL) and run tests
- (let ((commit "618de30e0f9851515724245e3ebbfa1be4de6906") ;no releases
+ (let ((commit "23a64facfac06c4bc23a7de8f04691c55f88bd40") ;no releases
(revision "0"))
(hidden-package
(package
(name "s7-bootstrap")
- (version (git-version "23.3" revision commit))
+ (version (git-version "24.1" revision commit))
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1502,7 +1502,7 @@ includes a compiler as well as an interpreter.")
(file-name (git-file-name name version))
(sha256
(base32
- "0kh1f49g24ppjpr16v1nc9lr7pvr5nzb82bpw8c6q8ll7pqalqaf"))))
+ "0fiw8lb7rswglixvn271la2q2hgwszrf2ckykhr6jjxdvmb9a7d0"))))
(build-system gnu-build-system)
(arguments
(list #:tests? #f ;no tests in bootstrap