aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/inkscape.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/inkscape.scm b/gnu/packages/inkscape.scm
index bf87ebc8a2..db871dc904 100644
--- a/gnu/packages/inkscape.scm
+++ b/gnu/packages/inkscape.scm
@@ -305,9 +305,9 @@ as the native format.")
(build-system cmake-build-system)
(arguments
(substitute-keyword-arguments (package-arguments inkscape/stable)
- ;; ((#:configure-flags flags ''())
- ;; ;; Enable ImageMagick support.
- ;; #~(delete "-DWITH_IMAGE_MAGICK=OFF" #$flags))
+ ((#:configure-flags flags ''())
+ ;; Enable ImageMagick support.
+ #~(delete "-DWITH_IMAGE_MAGICK=OFF" #$flags))
((#:phases phases)
#~(modify-phases #$phases
(replace 'wrap-program