aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0ae3709b99..12a5148cb1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -663,7 +663,12 @@ data types.")
#:make-flags (list (string-append (format #f "TESTOPTS=-j~d"
(parallel-job-count))
;; those tests fail on low-memory systems
- " --exclude test_mmap test_socket test_threading test_asyncio"
+ " --exclude"
+ " test_mmap"
+ " test_socket"
+ " test_threading"
+ " test_asyncio"
+ " test_shutdown"
,@(if (system-hurd?)
'(" test_posix" ;multiple errors
" test_time"