aboutsummaryrefslogtreecommitdiff
path: root/tests/guix-daemon.sh
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2019-06-14 21:35:08 +0200
committerLudovic Courtès <ludo@gnu.org>2019-06-14 21:57:39 +0200
commit1ba0b1e6ec41afd94a3c5f907b1122204dcb5d9d (patch)
treebb1a81684fe9f5c777b826ad10b104501b0e6189 /tests/guix-daemon.sh
parent03d76577b96ba81c9921eb3a297d42db8644280b (diff)
downloadguix-1ba0b1e6ec41afd94a3c5f907b1122204dcb5d9d.tar
guix-1ba0b1e6ec41afd94a3c5f907b1122204dcb5d9d.tar.gz
packages: Remove 'search-bootstrap-binary'.
* gnu/packages.scm (%bootstrap-binaries-path, search-bootstrap-binary): Remove. * gnu/packages/bootstrap.scm (bootstrap-executable): Export. * guix/tests.scm (bootstrap-binary-file, search-bootstrap-binary): Export. * tests/derivations.scm: Remove (gnu packages) import. * tests/grafts.scm: Likewise. * tests/guix-daemon.sh: Likewise.
Diffstat (limited to 'tests/guix-daemon.sh')
-rw-r--r--tests/guix-daemon.sh4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/guix-daemon.sh b/tests/guix-daemon.sh
index ce82cfd1e6..ca46e34ce9 100644
--- a/tests/guix-daemon.sh
+++ b/tests/guix-daemon.sh
@@ -141,7 +141,7 @@ daemon_pid=$!
GUIX_DAEMON_SOCKET="$socket" \
guile -c '
- (use-modules (guix) (gnu packages) (guix tests))
+ (use-modules (guix) (guix tests))
(with-store store
(let* ((build (add-text-to-store store "build.sh"
@@ -165,7 +165,7 @@ kill "$daemon_pid"
# honored.
client_code='
- (use-modules (guix) (gnu packages) (guix tests) (srfi srfi-34))
+ (use-modules (guix) (guix tests) (srfi srfi-34))
(with-store store
(let* ((build (add-text-to-store store "build.sh"