aboutsummaryrefslogtreecommitdiff
path: root/tests/guix-build.sh
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2018-03-13 19:47:32 +0200
committerEfraim Flashner <efraim@flashner.co.il>2018-03-13 20:17:06 +0200
commit64f925cb4bb726b07e1d115e1132688ca47bdefe (patch)
treed83e054d8d3cfcc2931330d24047107ac5a9d7a3 /tests/guix-build.sh
parent906dcb20f2847d4f886e482642e2a5d361c5c59c (diff)
downloadguix-64f925cb4bb726b07e1d115e1132688ca47bdefe.tar
guix-64f925cb4bb726b07e1d115e1132688ca47bdefe.tar.gz
gnu: time: Update to 1.9.
* gnu/packages/time.scm (time): Update to 1.9. * tests/guix-build.sh: Update time package to 1.9.
Diffstat (limited to 'tests/guix-build.sh')
-rw-r--r--tests/guix-build.sh2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/guix-build.sh b/tests/guix-build.sh
index 004a40dee2..b84723fa43 100644
--- a/tests/guix-build.sh
+++ b/tests/guix-build.sh
@@ -184,7 +184,7 @@ test "`guix build superseded -d`" = "`guix build bar -d`"
# Parsing package names and versions.
guix build -n time # PASS
-guix build -n time@1.8 # PASS, version found
+guix build -n time@1.9 # PASS, version found
if guix build -n time@3.2; # FAIL, version not found
then false; else true; fi
if guix build -n something-that-will-never-exist; # FAIL