aboutsummaryrefslogtreecommitdiff
path: root/guix/scripts/home.scm
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2022-10-16 12:26:54 +0200
committerJulien Lepiller <julien@lepiller.eu>2022-10-17 07:29:09 +0200
commit82b0f3755d12e04578a54ee53b3a8051958e8143 (patch)
tree844717ceecefbee55508343f1230b48a75d96bb6 /guix/scripts/home.scm
parent46b0143714bea2a8d0b10cf445c2d21f82899aae (diff)
downloadguix-82b0f3755d12e04578a54ee53b3a8051958e8143.tar
guix-82b0f3755d12e04578a54ee53b3a8051958e8143.tar.gz
guix: Fix typos.
These typos were found and reported through weblate. * gnu/packages/audio.scm (wildmidi)[description]: Fix typo. * gnu/packages/games.scm (cgoban)[description]: Fix typo. * gnu/services/version-control.scm (gitolite-service-type)[description]: Fix typo. * gnu/installer/newt/substitutes.scm (run-substitutes-page): Remove full stop at end of title. * gnu/machine/ssh.scm (machine-ssh-configuration-system): Move punctuation outside of quotes. * guix/scripts/home.scm (process-action): Remove trailing space before newline. * guix/scripts/system.scm (show-help): Fix typo. * guix/scripts/environment.scm (with-store/maybe): Fix typo.
Diffstat (limited to 'guix/scripts/home.scm')
-rw-r--r--guix/scripts/home.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/guix/scripts/home.scm b/guix/scripts/home.scm
index 4add7e7c69..683dfd58cd 100644
--- a/guix/scripts/home.scm
+++ b/guix/scripts/home.scm
@@ -476,7 +476,7 @@ resulting from command-line parsing."
(define (ensure-home-environment file-or-exp obj)
(ensure-profile-directory)
(unless (home-environment? obj)
- (leave (G_ "'~a' does not return a home environment ~%")
+ (leave (G_ "'~a' does not return a home environment~%")
file-or-exp))
obj)