aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:54:15 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:10 +0200
commitffcd953c3745aba9604837b01efb83a627372496 (patch)
tree099a00adccd62a0f2785c9c55a756680d4767624 /gnu
parent17f9177e87dc02f43cd1ff3c2ac656caede29a4d (diff)
downloadguix-ffcd953c3745aba9604837b01efb83a627372496.tar
guix-ffcd953c3745aba9604837b01efb83a627372496.tar.gz
gnu: Add texlive-tonevalue.
* gnu/packages/tex.scm (texlive-tonevalue): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bce4dda1c5..3b0c7db5e1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5538,6 +5538,27 @@ of circulation to give the author time to investigate some problems.")
packages (like @code{tkz-euclide}).")
(license license:lppl1.3+)))
+(define-public texlive-tonevalue
+ (package
+ (name "texlive-tonevalue")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tonevalue/"
+ "tex/latex/tonevalue/")
+ (base32
+ "16a724k0c8s3i2pdjfsq5v2z4v5nqdpnxvh63j4ngj822w9llg1z")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tonevalue")
+ (synopsis
+ "Tool for linguists and phoneticians to visualize tone value patterns")
+ (description
+ "This package provides a TikZ-based solution to typeset visualisations of
+tone values. Currently, unt's model is implemented. Support for more models
+is planned.")
+ (license license:asl2.0)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")