aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-21 11:30:59 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-25 21:01:00 +0100
commitef82e014740d05fb86f8b3c367d19a8cf31d39b5 (patch)
tree69b97d21b4b81d3b387c673fc489b80b54bec561 /gnu
parent1664dfa7b78f9d8e6cf891399b3b90350cc558b1 (diff)
downloadguix-ef82e014740d05fb86f8b3c367d19a8cf31d39b5.tar
guix-ef82e014740d05fb86f8b3c367d19a8cf31d39b5.tar.gz
gnu: Add go-tomlv.
* gnu/packages/golang-xyz.scm (go-tomlv): New variable. Change-Id: I2a95352302a0621dede1f67de766903482c610e2
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm15
1 files changed, 15 insertions, 0 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 320b44565b..9c1385e584 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -5467,6 +5467,21 @@ tool."))))
"\nThis package provides an command line interface (CLI)
tool."))))
+(define-public go-tomlv
+ (package
+ (inherit go-github-com-burntsushi-toml)
+ (name "go-tomlv")
+ (arguments
+ (list
+ #:install-source? #f
+ #:tests? #f ; no tests.
+ #:import-path "github.com/BurntSushi/toml/cmd/tomlv"
+ #:unpack-path "github.com/BurntSushi/toml"))
+ (description
+ (string-append (package-description go-github-com-burntsushi-toml)
+ " This package provides an command line interface (CLI)
+tool."))))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar