aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-19 23:31:32 +0200
committerLeo Famulari <leo@famulari.name>2024-07-22 15:51:07 -0400
commite6f5a26b4346301fef703ace4d12e03f44fed3de (patch)
tree2b6e3819878cc54fa42fe0e791cafe04518fe8cb /gnu
parente4aabf42b33346849cb565199cfafc49d4f0aeff (diff)
downloadguix-e6f5a26b4346301fef703ace4d12e03f44fed3de.tar
guix-e6f5a26b4346301fef703ace4d12e03f44fed3de.tar.gz
gnu: linux-libre 6.9: Update to 6.9.10.
* gnu/packages/linux.scm (linux-libre-6.9-version): Update to 6.9.10. (linux-libre-6.9-pristine-source): Update hash. Change-Id: I3cee5e2a52836d8d4ca494242028d32d4a96b722 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9ace92acbd..b7c15a252d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.9-version "6.9.9")
+(define-public linux-libre-6.9-version "6.9.10")
(define-public linux-libre-6.9-gnu-revision "gnu")
(define deblob-scripts-6.9
(linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "18vfz1fx4vjssfh1w7aqfjf91y2g34a2qnzbl9pyawa7qnqxq33n")))
(define-public linux-libre-6.9-pristine-source
(let ((version linux-libre-6.9-version)
- (hash (base32 "1f8y88rif3z5lp1bq00g66fd0xs1227qlqkxd2zs6fdjgr45pq1b")))
+ (hash (base32 "18adcli0pazz7x62ws4hrj64prs6fmxln3p3xaii6zd6bwrjxlgg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.9)))