aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:22:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:38 +0200
commite2a5a590d8ec70be554134d2dc282fb46aa0e4f0 (patch)
treea7c7b6a425e0b9c548a537f54e6ba96c62b07a40 /gnu
parentd9a875badd6ce198d324082e1d6f950f93e5c407 (diff)
downloadguix-e2a5a590d8ec70be554134d2dc282fb46aa0e4f0.tar
guix-e2a5a590d8ec70be554134d2dc282fb46aa0e4f0.tar.gz
gnu: Add texlive-pst-labo.
* gnu/packages/tex.scm (texlive-pst-labo): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f6f83dccb6..9a026ff0f6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -33319,6 +33319,27 @@ paths or Bezier curves, using the Bezier clipping algorithm.")
standard graphics controls one expects.")
(license license:lppl)))
+(define-public texlive-pst-labo
+ (package
+ (name "texlive-pst-labo")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-labo/"
+ "tex/generic/pst-labo/"
+ "tex/latex/pst-labo/")
+ (base32
+ "10c2qv2fpijb49yn7p00b116icimhiva5kq0bfgj2975y90fncjb")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-labo")
+ (synopsis "Draw objects for Chemistry laboratories")
+ (description
+ "Pst-labo is a PSTricks related package for drawing basic and complex
+chemical objects. The documentation of the package is illuminated with plenty
+of illustrations together with their source code, making it an easy read.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")