aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-12-15 17:44:56 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-12-15 17:50:48 +0200
commite1143622ed40d9d6a3ec9dfd319b678f824487ec (patch)
tree167c554226faf3689790955edbc25ddb553ef826 /gnu
parent2f2efbfef98618de53fab713d19d05c9328c7058 (diff)
downloadguix-e1143622ed40d9d6a3ec9dfd319b678f824487ec.tar
guix-e1143622ed40d9d6a3ec9dfd319b678f824487ec.tar.gz
gnu: python-awscrt: Fix build.
* gnu/packages/python-web.scm (python-awscrt)[native-inputs]: Add python-setuptools, python-wheel. Change-Id: I810ca9e4d5ecfd73786b2a4a60a1ff51faf8b252
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-web.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index eb02c33b7c..b7d57b96a7 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -4302,6 +4302,8 @@ opt.override_default_trust_store_from_path(None, os.getenv('SSL_CERT_FILE')) if
"discover" "--verbose")))))))
(inputs (list openssl))
(native-inputs (list cmake-minimal
+ python-setuptools
+ python-wheel
;; For tests only
nss-certs-for-test
python-boto3