aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-12-21 19:24:31 -0500
committerLeo Famulari <leo@famulari.name>2022-12-22 11:36:25 -0500
commitdd575627b301eaf09be16e5e3bf660b1abf277b1 (patch)
treea632e6576d4e5f068cc10b8ba252df9102e5bf93 /gnu
parent9922da2829028765a9385506aa36b16ef2cf5eac (diff)
downloadguix-dd575627b301eaf09be16e5e3bf660b1abf277b1.tar
guix-dd575627b301eaf09be16e5e3bf660b1abf277b1.tar.gz
gnu: linux-libre 5.15: Update to 5.15.85.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.85. (linux-libre-5.15-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 14e44e423b..8ed5503185 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -498,7 +498,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.15-version "5.15.84")
+(define-public linux-libre-5.15-version "5.15.85")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -508,7 +508,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1m73pgx8v047xb2gck2g7j7khniis8c9akn9vhzgsdfglrf8p6fj")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "05w29fh1k40iwsm7h67i86lv6jw075micav5b5dy7hjrn06c739i")))
+ (hash (base32 "024qhjh9mgfnanr1qd8002n6a4wpn98lajli12a0m3n9z8lsw2rc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))