aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorTrev <trev@trevdev.ca>2023-01-01 23:38:56 -0800
committerLudovic Courtès <ludo@gnu.org>2023-01-30 23:39:21 +0100
commitd1e0a0528a8dbe8fb01c6c9ac02663388d17cbc0 (patch)
tree757e3b2c822f3a942e76c6932076fb6350bde794 /gnu
parent29ee56d1fa6d43da31d44f66200a2760b46a46d1 (diff)
downloadguix-d1e0a0528a8dbe8fb01c6c9ac02663388d17cbc0.tar
guix-d1e0a0528a8dbe8fb01c6c9ac02663388d17cbc0.tar.gz
gnu: Add font-carlito.
* gnu/packages/fonts.scm (font-carlito): New procedure. Signed-off-by: Ludovic Courtès <ludo@gnu.org>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/fonts.scm24
1 files changed, 24 insertions, 0 deletions
diff --git a/gnu/packages/fonts.scm b/gnu/packages/fonts.scm
index 0a9959d3d5..634c48db00 100644
--- a/gnu/packages/fonts.scm
+++ b/gnu/packages/fonts.scm
@@ -286,6 +286,30 @@ The Lato 2.010 family supports more than 100 Latin-based languages, over
50 Cyrillic-based languages as well as Greek and IPA phonetics.")
(license license:silofl1.1)))
+(define-public font-carlito
+ (let ((commit "64cab86c9b602088697294736b86f2831f3f44be")
+ (revision "0"))
+ (package
+ (name "font-carlito")
+ (version (git-version "0.0.0" revision commit))
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/googlefonts/carlito")
+ (commit commit)))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "02wy8vs5m4whm5apl3p6cpz0qa9jwjj9qi219zjspiszha2ivssz"))))
+ (build-system font-build-system)
+ (home-page "https://github.com/googlefonts/carlito")
+ (synopsis "Free alternative to Calibri")
+ (description
+ "Carlito is a font designed by Łukasz Dziedzic derived from
+Lato (also designed by Łukasz Dziedzic) that is metric-compatible with
+Calibri.")
+ (license license:silofl1.1))))
+
(define-public font-gfs-ambrosia
;; Based on
;; https://src.fedoraproject.org/rpms/gfs-ambrosia-fonts