aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:09:05 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:17 +0200
commitd13d616f04f3907e45430f59bee09e2e599ef17e (patch)
tree0fa855d4f1f168e12d877818154762bbf67f2196 /gnu
parent0c2bb63e49c825fa9e34a85ff3d46793cc43da71 (diff)
downloadguix-d13d616f04f3907e45430f59bee09e2e599ef17e.tar
guix-d13d616f04f3907e45430f59bee09e2e599ef17e.tar.gz
gnu: python-pydantic-core: Fix build.
* gnu/packages/python-xyz.scm (python-pydantic-core)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: I9731ad40472e33d05d8f38d3fc2e5d78d64e12a2
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index ad765719a8..ac8da44c46 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7988,7 +7988,7 @@ errors when data is invalid.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))