aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:33:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:01 +0200
commitc60a378dca5c40e9c91c20019f356ac4ae257e99 (patch)
tree6e03044134ecb8512e17bc813830e2695301b9a6 /gnu
parentf89e68998f8541b40f81ec6b84bc56d8d22b7db0 (diff)
downloadguix-c60a378dca5c40e9c91c20019f356ac4ae257e99.tar
guix-c60a378dca5c40e9c91c20019f356ac4ae257e99.tar.gz
gnu: Add texlive-mismath.
* gnu/packages/tex.scm (texlive-mismath): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1f19611c4a..146e62c839 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4920,6 +4920,29 @@ with an easy syntax. Minus signs are printed as bar above the corresponding
number.")
(license license:lppl)))
+(define-public texlive-mismath
+ (package
+ (name "texlive-mismath")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/mismath/" "source/latex/mismath/"
+ "tex/latex/mismath/")
+ (base32
+ "1wsy9219aq7q79f34vr2ykgnrlq8z057wkvjq1ca0194v8z2ypnf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mismath")
+ (synopsis "Miscellaneous mathematical macros")
+ (description
+ "The package provides some mathematical macros to typeset: mathematical
+constants @samp{e}, @samp{i}, @samp{p} in upright shape (automatically) as
+recommended by ISO 80000-2, vectors with beautiful arrows and adjusted norm,
+some standard operator names, improved spacings in mathematical formulas,
+systems of equations and small matrices, @code{displaymath} in double columns
+for long calculations.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")