aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:40:09 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:11 +0200
commitc60952c874dba97de01b00f1799aa1f6dc1c5cb3 (patch)
tree5fa0b107e99b172ddb6503b94c2f8138cfb5f5a5 /gnu
parent196dd9c2adaf72a5dfbf83de2632f344792b2212 (diff)
downloadguix-c60952c874dba97de01b00f1799aa1f6dc1c5cb3.tar
guix-c60952c874dba97de01b00f1799aa1f6dc1c5cb3.tar.gz
gnu: Add texlive-pinoutikz.
* gnu/packages/tex.scm (texlive-pinoutikz): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 989d088c8c..e5d9502696 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5476,6 +5476,26 @@ mode. All major SI units are included, as well as some @acronym{CGS,
Centimetre–Gram–Second} units used in astronomy.")
(license license:lppl1.3c)))
+(define-public texlive-pinoutikz
+ (package
+ (name "texlive-pinoutikz")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pinoutikz/"
+ "tex/latex/pinoutikz/")
+ (base32
+ "1kqdvldrr7r0jsi2sd8rzqcgwfdy0p9ixqcrwg2k94dcs6ad9mhy")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pinoutikz")
+ (synopsis "Draw chip pinouts with TikZ")
+ (description
+ "The package provides a set of macros for typesetting electronic chip pinouts.
+It is designed as a tool that is easy to use, with a lean syntax, native to
+LaTeX, and directly supporting PDF output format.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")