aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-12 15:09:29 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-15 12:17:50 +0100
commitb8aab45d78b6313b662f6d05f06b2c82e118959c (patch)
tree141639f2cbee7a16c79ffdf2d81a4426c1f42fa5 /gnu
parentaddabe9736f639f23f1cd626f83509765ae4eea0 (diff)
downloadguix-b8aab45d78b6313b662f6d05f06b2c82e118959c.tar
guix-b8aab45d78b6313b662f6d05f06b2c82e118959c.tar.gz
gnu: go-golang-org-x-time: Fix indentation.
* gnu/packages/golang-build.scm (go-golang-org-x-time): Fix indentation. Change-Id: I144f91a9acde9605a067f61f09606f313f9b21c2
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-build.scm49
1 files changed, 25 insertions, 24 deletions
diff --git a/gnu/packages/golang-build.scm b/gnu/packages/golang-build.scm
index 128660e794..309c56c06a 100644
--- a/gnu/packages/golang-build.scm
+++ b/gnu/packages/golang-build.scm
@@ -533,32 +533,33 @@ processing.")
(license license:bsd-3)))
(define-public go-golang-org-x-time
- (package
- (name "go-golang-org-x-time")
- (version "0.5.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://go.googlesource.com/time")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "1dahq0p6zn2pd408q6hsv1jl12nqrwd1gkl3r3dysk2q0z16192v"))))
- (build-system go-build-system)
- (arguments
- `(#:import-path "golang.org/x/time"
- ;; Source-only package
- #:tests? #f
- #:phases
- (modify-phases %standard-phases
+ (package
+ (name "go-golang-org-x-time")
+ (version "0.5.0")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://go.googlesource.com/time")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "1dahq0p6zn2pd408q6hsv1jl12nqrwd1gkl3r3dysk2q0z16192v"))))
+ (build-system go-build-system)
+ (arguments
+ `(#:import-path "golang.org/x/time"
+ ;; Source-only package
+ #:tests? #f
+ #:phases
+ (modify-phases %standard-phases
;; Source-only package
- (delete 'build))))
- (home-page "https://godoc.org/golang.org/x/time/rate")
- (synopsis "Supplemental Go time libraries")
- (description "This package provides supplemental Go libraries related to
+ (delete 'build))))
+ (home-page "https://godoc.org/golang.org/x/time/rate")
+ (synopsis "Supplemental Go time libraries")
+ (description
+ "This package provides supplemental Go libraries related to
time.")
- (license license:bsd-3)))
+ (license license:bsd-3)))
(define-public go-golang-org-x-tools
(package