aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorChristopher Baines <mail@cbaines.net>2019-01-27 09:46:41 +0000
committerChristopher Baines <mail@cbaines.net>2019-02-14 21:37:55 +0000
commitaada5f6f3b128a0b97c0ca8be110d897f900c7bd (patch)
treec30255a0891f2bdfcb8bc2be8a0d9f53802fdf95 /gnu
parent5cd047e807641b2cca3b8d99cecdaa8084a0de50 (diff)
downloadguix-aada5f6f3b128a0b97c0ca8be110d897f900c7bd.tar
guix-aada5f6f3b128a0b97c0ca8be110d897f900c7bd.tar.gz
gnu: ruby-gherkin: Update to 5.1.0.
Don't upgrade all the way to version 6, as version 5 is needed for Cucumber 3. * gnu/packages/ruby.scm (ruby-gherkin): Update to 5.1.0. [description]: Use @file{ }.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/ruby.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index c659d7ccf8..df08f302e2 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -3794,14 +3794,14 @@ Ruby classes.")
(define-public ruby-gherkin
(package
(name "ruby-gherkin")
- (version "4.1.3")
+ (version "5.1.0")
(source
(origin
(method url-fetch)
(uri (rubygems-uri "gherkin" version))
(sha256
(base32
- "1d18r8mf2qyd9jbq9xxvca8adyysdzvwdy8v9c2s5hrd6p02kg79"))))
+ "1cgcdchwwdm10rsk44frjwqd4ihprhxjbm799nscqy2q1raqfj5s"))))
(build-system ruby-build-system)
(native-inputs
`(("bundler" ,bundler)))
@@ -3809,9 +3809,9 @@ Ruby classes.")
'(#:tests? #f)) ; needs simplecov, among others
(synopsis "Gherkin parser for Ruby")
(description "Gherkin is a parser and compiler for the Gherkin language.
-It is intended be used by all Cucumber implementations to parse '.feature'
-files.")
- (home-page "https://github.com/cucumber/gherkin3")
+It is intended be used by all Cucumber implementations to parse
+@file{.feature} files.")
+ (home-page "https://github.com/cucumber-attic/gherkin")
(license license:expat)))
(define-public ruby-cucumber-core