aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-12 22:33:49 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-07-15 12:17:51 +0100
commita477fece1245bc5042bc3c39483a53d4f8c0d806 (patch)
tree2eec8f8707d03f86808b9cf57ac00cff2b0a1690 /gnu
parent75bf706de5664ea00edc98ab9839b71f52023af9 (diff)
downloadguix-a477fece1245bc5042bc3c39483a53d4f8c0d806.tar
guix-a477fece1245bc5042bc3c39483a53d4f8c0d806.tar.gz
gnu: go-github-com-go-sql-driver-mysql: Update to 1.8.1.
* gnu/packages/golang.scm (go-github-com-go-sql-driver-mysql): Update to 1.8.1. [propagated-inputs]: Add go-filippo-io-edwards25519. Change-Id: Ia59aa9ad6b065cf297d18163519020ec68d7c8fc
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang.scm6
1 files changed, 4 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index f7c79e3e08..b1f664d48e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -5276,7 +5276,7 @@ representation suitable for computing diffs.")
(define-public go-github-com-go-sql-driver-mysql
(package
(name "go-github-com-go-sql-driver-mysql")
- (version "1.5.0")
+ (version "1.8.1")
(source
(origin
(method git-fetch)
@@ -5286,11 +5286,13 @@ representation suitable for computing diffs.")
(file-name (git-file-name name version))
(sha256
(base32
- "11x0m9yf3kdnf6981182r824psgxwfaqhn3x3in4yiidp0w0hk3v"))))
+ "0ihdqg411gkv454fwx8w5nbndgkm5dz5phfliksxgmhggyxxm7sn"))))
(build-system go-build-system)
(arguments
'(#:tests? #f ;; tests require a network connection
#:import-path "github.com/go-sql-driver/mysql"))
+ (propagated-inputs
+ (list go-filippo-io-edwards25519))
(home-page "https://github.com/go-sql-driver/mysql")
(synopsis "MySQL driver for golang")
(description