aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-30 20:38:00 -0500
committerLeo Famulari <leo@famulari.name>2021-01-31 00:16:04 -0500
commita20b4f07bf90efa21acd035d9830bd8f4bf4240d (patch)
tree88dc92a7bced2836070a04a09d0a3281a2e292e9 /gnu
parentb0c7ae3eb6cd1a60dea2cd2a43a102377fe721cd (diff)
downloadguix-a20b4f07bf90efa21acd035d9830bd8f4bf4240d.tar
guix-a20b4f07bf90efa21acd035d9830bd8f4bf4240d.tar.gz
gnu: linux-libre 4.4: Update to 4.4.254.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.254. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 91db575e58..da4a76605c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -421,7 +421,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.253")
+(define-public linux-libre-4.4-version "4.4.254")
(define deblob-scripts-4.4
(linux-libre-deblob-scripts
linux-libre-4.4-version
@@ -429,7 +429,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hhin1jpfkd6nwrb6xqxjzl3hdxy4pn8a15hy2d3d83yw6pflbsf")))
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "0nlqnfhrkaj2s582kc0wxqi0881hgp6l9z85qx4ckflc8jwrh7k6")))
+ (hash (base32 "11wca1mprlcyk7r5h1c8rx3hr7l6mj4i85jaaf106s7wqcm8wamd")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))