aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-07-15 17:29:07 +0200
committerLeo Famulari <leo@famulari.name>2024-07-17 22:27:17 -0400
commit983c4da5e0d77e336a36856e927dfd6d30b053ac (patch)
treea04bd378dea0a9c5bd352c863ec3fe988eabeb79 /gnu
parent92c323fdee7aa072761ed83654c49748e8be847f (diff)
downloadguix-983c4da5e0d77e336a36856e927dfd6d30b053ac.tar
guix-983c4da5e0d77e336a36856e927dfd6d30b053ac.tar.gz
gnu: linux-libre 6.1: Update to 6.1.99.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.99. (linux-libre-6.1-pristine-source): Update hash. Change-Id: Iedff65ba92e8edffc26d9209bd2d6f1b63cde745 Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index eafbdf556e..4979a8d3cb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -547,7 +547,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.98")
+(define-public linux-libre-6.1-version "6.1.99")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -557,7 +557,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "11jbnj0d3262grf9vkn0668kvfxifxw98ccvn81wkaykll01k5nx")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "01ilkykg65590f1gndhnp3s75wscqah6f4l9l1p5a03pgh9ckkcp")))
+ (hash (base32 "1lsdwdx7i7xw1rzq88k3bz8sar77gb4rnmjx11pbmvmiwaffx1n0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))