aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:48:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:36 +0200
commit97d9c9b71d5227d7e5152315014bd0d447e874bd (patch)
treeaa6bb1d8486ff61bda93a84c53e19ebcb5aa1bd8 /gnu
parent5e2b2867cbfaca7f00b81fc1e55d06f360120964 (diff)
downloadguix-97d9c9b71d5227d7e5152315014bd0d447e874bd.tar
guix-97d9c9b71d5227d7e5152315014bd0d447e874bd.tar.gz
gnu: Add texlive-ieeeconf.
* gnu/packages/tex.scm (texlive-ieeeconf): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 921fc2a62b..ed1e9fbcb8 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17217,6 +17217,26 @@ citation label suffixing.")
conference.")
(license license:lppl)))
+(define-public texlive-ieeeconf
+ (package
+ (name "texlive-ieeeconf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/ieeeconf/"
+ "source/latex/ieeeconf/"
+ "tex/latex/ieeeconf/")
+ (base32
+ "1f7v199mc1dw2fhp30qdkx48dyzk5mqmbqr91c1jm235isgs4fam")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/ieeeconf")
+ (synopsis "Macros for IEEE conference proceedings")
+ (description
+ "The IEEEconf class implements the formatting dictated by the IEEE
+Computer Society Press for conference proceedings.")
+ (license license:lppl)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")