aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 15:49:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:10:38 +0200
commit89c82d71fa9a0a4124ea0162b7f866599618cec2 (patch)
treeb5006a081a22567a318cb2ad3000b2a65b4b3240 /gnu
parent806f8b78a3dcff3c3515efd80a6c050e9c56433a (diff)
downloadguix-89c82d71fa9a0a4124ea0162b7f866599618cec2.tar
guix-89c82d71fa9a0a4124ea0162b7f866599618cec2.tar.gz
gnu: Add texlive-imac.
* gnu/packages/tex.scm (texlive-imac): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 52c28850d3..74af434354 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17322,6 +17322,26 @@ in Archaeology")
International Journal of Student Research in Archaeology.")
(license license:lppl1.3+)))
+(define-public texlive-imac
+ (package
+ (name "texlive-imac")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/imac/" "doc/latex/imac/"
+ "tex/latex/imac/")
+ (base32
+ "06sc9irv318fc5zgngwrcdwx84pnhyhwh59jiq9sb8iayy1yxldh")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/imac")
+ (synopsis "International Modal Analysis Conference format")
+ (description
+ "This package provides a set of files for producing correctly formatted
+documents for the International Modal Analysis Conference. The bundle
+provides a LaTeX package and a BibTeX style file.")
+ (license license:gpl3+)))
+
(define-public texlive-isomath
(package
(name "texlive-isomath")