aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-12-16 13:13:06 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-16 13:13:06 +0000
commit858469f17b9deb238eef875bdf5b35d3d2ae3e8a (patch)
tree712fd42b3a48cae082c0407fd3bac39bf4d6460e /gnu
parent351e094be1327c24f5acabb6a014b5f3dd412911 (diff)
downloadguix-858469f17b9deb238eef875bdf5b35d3d2ae3e8a.tar
guix-858469f17b9deb238eef875bdf5b35d3d2ae3e8a.tar.gz
gnu: python-aionotify: Update to 0.3.1.
* gnu/packages/python-xyz.scm (python-aionotify): Update to 0.3.1. [native-inputs]: Add python-pytest, python-setuptools, and python-wheel. Change-Id: I8e553d9e41ba5fbe6447c59525810db3fb726c0d
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm8
1 files changed, 6 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 4cf5d38927..b937ff9ead 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -31568,7 +31568,7 @@ Notation (CSON).")
(define-public python-aionotify
(package
(name "python-aionotify")
- (version "0.3.0")
+ (version "0.3.1")
(source
(origin
;; Source tarball on PyPi lacks tests
@@ -31578,8 +31578,12 @@ Notation (CSON).")
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "0qkzwccv8k6mx1yvc0hmsgnzgb4vh8h97kq7i64ic6xzxkd57vkz"))))
+ (base32 "1p08g0h4bjlra25cwysag7gifsrm35d5vkjfv845w1rig8b57q9s"))))
(build-system pyproject-build-system)
+ (native-inputs
+ (list python-pytest
+ python-setuptools
+ python-wheel))
(home-page "https://github.com/rbarrois/aionotify")
(synopsis "inotify library for Python")
(description