aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:03:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:07:02 +0200
commit766d2ea06d6cfac19ca567c8d820604e3d5f05cf (patch)
tree99cdc807bc4c5a870f9ff54be4fac90e7e881ae6 /gnu
parent7499f0f7a561be5de4797457e93f9e1b975ca74d (diff)
downloadguix-766d2ea06d6cfac19ca567c8d820604e3d5f05cf.tar
guix-766d2ea06d6cfac19ca567c8d820604e3d5f05cf.tar.gz
gnu: Add texlive-topfloat.
* gnu/packages/tex.scm (texlive-topfloat): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm16
1 files changed, 16 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d7df44c80b..b8f19fa40f 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -98446,6 +98446,22 @@ searching and splitting; controlled expansion; redefinition of macros; and
concatenated macro names; macros for text replacement.")
(license license:lppl)))
+(define-public texlive-topfloat
+ (package
+ (name "texlive-topfloat")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/topfloat/" "tex/latex/topfloat/")
+ (base32
+ "04m5avwr7v713k6ygbs23bvpk761c2m7cvmq677zwfq6983abrrf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/topfloat")
+ (synopsis "Move floats to the top of the page")
+ (description "This package moves floats to the top of the page.")
+ (license license:gpl3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar