aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-07-30 22:21:15 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-08-27 17:03:06 +0100
commit60b4292131631fec2f211a5d7e2a5143e6c7a633 (patch)
treef8a19b5e9c04965bfe906752671348f32ea6e109 /gnu
parentf6ad24592b0bff177fad040bd96e5ed96ec78f8d (diff)
downloadguix-60b4292131631fec2f211a5d7e2a5143e6c7a633.tar
guix-60b4292131631fec2f211a5d7e2a5143e6c7a633.tar.gz
gnu: python-czml3: Update to 1.0.2.
* gnu/packages/astronomy.scm (python-czml3): Update to 1.0.2. [native-inputs]: Remove python-pytest-cov. Change-Id: I580ccbe9f87e6ba2d01e4181d4e491640c6dcf09
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/astronomy.scm13
1 files changed, 4 insertions, 9 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index 5ff5e02811..91271e665f 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -2396,7 +2396,7 @@ files and provide related services.")
(define-public python-czml3
(package
(name "python-czml3")
- (version "1.0.1")
+ (version "1.0.2")
(source
(origin
(method git-fetch)
@@ -2405,17 +2405,12 @@ files and provide related services.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1vm9ajpnwxncvsl1ix3jarqyi14b0703g12wsr8b0agkrjlpmvmx"))))
+ (base32 "0gsdffn5w7j1aridvmx4xh6axvmbmqjwawacc8fnshpcyh4md5pn"))))
(build-system pyproject-build-system)
(propagated-inputs
- (list python-attrs
- python-dateutil
- python-w3lib))
+ (list python-attrs python-dateutil python-w3lib))
(native-inputs
- (list python-astropy
- python-pytest
- python-pytest-cov
- python-pytest-mypy))
+ (list python-astropy python-pytest python-pytest-mypy))
(home-page "https://github.com/poliastro/czml3")
(synopsis "Python library to write CZML")
(description