aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:30:17 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:56 +0200
commit5c94bf9b13ebc281b39f869b1f3131c34e6946bb (patch)
tree10eee9ce4e921c3dc5fb92742c36edd362e840ec /gnu
parent32523ddf4d266b18911dc1aa07d375e9cffb2efe (diff)
downloadguix-5c94bf9b13ebc281b39f869b1f3131c34e6946bb.tar
guix-5c94bf9b13ebc281b39f869b1f3131c34e6946bb.tar.gz
gnu: Add texlive-mathpunctspace.
* gnu/packages/tex.scm (texlive-mathpunctspace): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index f4f1c7063f..065b3a1cf6 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4585,6 +4585,25 @@ formulas that will be also typeset in a similar way. It can typically be used
for typeseting sets of type inference rules or typing derivations.")
(license license:gpl2)))
+(define-public texlive-mathpunctspace
+ (package
+ (name "texlive-mathpunctspace")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/mathpunctspace/"
+ "tex/latex/mathpunctspace/")
+ (base32
+ "0kbsdbnhiwgxa1yznsknni7gvv7x96x02ir2vxmlmhph1j3wqx28")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/mathpunctspace")
+ (synopsis "Control the space after punctuation in math expressions")
+ (description
+ "This package provides a mechanism to control the space after commas and
+semicolons in mathematical expressions.")
+ (license license:bsd-2)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")