aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2017-11-03 11:46:00 +0100
committerMarius Bakke <mbakke@fastmail.com>2017-11-05 17:24:00 +0100
commit540dd1c8cc987cafd79a19775f0594f2561ba3dd (patch)
treeaf985131641db8e1f1d23ccd0b5f33e1ab8830f1 /gnu
parentca1ddce8a3e1fe1b00cb7d99cb55316cfa1d92fb (diff)
downloadguix-540dd1c8cc987cafd79a19775f0594f2561ba3dd.tar
guix-540dd1c8cc987cafd79a19775f0594f2561ba3dd.tar.gz
gnu: retroarch: Enable Wayland support.
* gnu/packages/games.scm (retroarch)[inputs]: Add wayland. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/games.scm2
1 files changed, 2 insertions, 0 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 896d53412e..2ef69e87d1 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -70,6 +70,7 @@
#:use-module (gnu packages documentation)
#:use-module (gnu packages docbook)
#:use-module (gnu packages fltk)
+ #:use-module (gnu packages freedesktop)
#:use-module (gnu packages fribidi)
#:use-module (gnu packages game-development)
#:use-module (gnu packages gettext)
@@ -1385,6 +1386,7 @@ either by Infocom or created using the Inform compiler.")
("python" ,python)
("sdl" ,sdl2)
("udev" ,eudev)
+ ("wayland", wayland)
("zlib" ,zlib)))
(native-inputs
`(("pkg-config" ,pkg-config)