aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 12:35:37 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:48 +0200
commit440f34ea7fb75881a3fb5d688e73c7e6bdbf11ac (patch)
tree6fc5555037e6b75ec11aba9fd4a94ce4927581a1 /gnu
parentc0f7625221218cd01b3637af45eb457cec958aef (diff)
downloadguix-440f34ea7fb75881a3fb5d688e73c7e6bdbf11ac.tar
guix-440f34ea7fb75881a3fb5d688e73c7e6bdbf11ac.tar.gz
gnu: Add texlive-kurier.
* gnu/packages/tex.scm (texlive-kurier): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm34
1 files changed, 34 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e9cc4174a8..27a5e46b19 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7677,6 +7677,40 @@ into Python''. The package is modelled on @code{lipsum}, and may be used for
similar purposes.")
(license license:lppl1.3c)))
+(define-public texlive-kurier
+ (package
+ (name "texlive-kurier")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/kurier/"
+ "fonts/afm/nowacki/kurier/"
+ "fonts/enc/dvips/kurier/"
+ "fonts/map/dvips/kurier/"
+ "fonts/opentype/nowacki/kurier/"
+ "fonts/tfm/nowacki/kurier/"
+ "fonts/type1/nowacki/kurier/"
+ "tex/latex/kurier/"
+ "tex/plain/kurier/")
+ (base32
+ "0j89iv0yyy33dyyka0w0v5jykl41sdn7plxrrxa91qmxzqvi2y67")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/kurier")
+ (synopsis "Two-element sans-serif typeface")
+ (description
+ "Kurier is a two-element sans-serif typeface. It was designed for
+a diploma in typeface design at the Warsaw Academy of Fine Arts under the
+supervision of Roman Tomaszewski. This distribution contains a significantly
+extended set of characters covering the following modern alphabets:
+latin (including Vietnamese), Cyrillic and Greek as well as a number of
+additional symbols (including mathematical symbols). The fonts are prepared
+in Type 1 and OpenType formats. For use with TeX the following encoding files
+have been prepared: T1 (ec), T2 (abc), and OT2--Cyrillic, T5 (Vietnamese),
+OT4, QX, texansi and--nonstandard (IL2 for the Czech fonts), as well as
+supporting macros and files defining fonts for LaTeX.")
+ (license license:gfl1.0)))
+
(define-public texlive-lipsum
(package
(name "texlive-lipsum")