aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-12-14 20:43:27 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-12-14 21:32:46 +0200
commit43b8a238a2e71d56ac7ac052943d7d9450c04ca2 (patch)
tree83553902af49666ee3da419d3ca1f1acb162114b /gnu
parentce1032d25ba0b6398e93503de833591702143656 (diff)
downloadguix-43b8a238a2e71d56ac7ac052943d7d9450c04ca2.tar
guix-43b8a238a2e71d56ac7ac052943d7d9450c04ca2.tar.gz
gnu: python-urwidgets: Update to 0.2.1.
* gnu/packages/python-xyz.scm (python-urwidgets): Update to 0.2.1. [native-inputs]: Add python-setuptools and python-wheel. Change-Id: I31f06eab91c435f7192812310a6a6b001145f60e
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index e20464d356..27d3d41c59 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -13572,15 +13572,16 @@ supports @code{readline} shortcuts.")
(define-public python-urwidgets
(package
(name "python-urwidgets")
- (version "0.2.0")
+ (version "0.2.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "urwidgets" version))
(sha256
- (base32 "123n9qfg6qwwh1911y71c3msxi89n8cjj15wh2snqmwdkyfwy6nl"))))
+ (base32 "1vrydw9h8c5gi89dnv12a9cdyyxaffvxl1kq51f118cxjk9brwpr"))))
(build-system pyproject-build-system)
(propagated-inputs (list python-urwid))
+ (native-inputs (list python-setuptools python-wheel))
(home-page "https://github.com/AnonymouX47/urwidgets")
(synopsis "Collection of widgets for urwid")
(description