aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-03-17 16:24:55 +0200
committerEfraim Flashner <efraim@flashner.co.il>2024-07-19 00:42:44 +0300
commit42f5cc4ab8e6827523266d23b87f914a3d8b5529 (patch)
tree364beaaca1a3be4a93fe1798f715dc44b960e58b /gnu
parent14971b87b436e974d74371ff61c68bbb207003a9 (diff)
downloadguix-42f5cc4ab8e6827523266d23b87f914a3d8b5529.tar
guix-42f5cc4ab8e6827523266d23b87f914a3d8b5529.tar.gz
gnu: rust-include-flate-codegen-exports-0.1: Update to 0.1.4.
* gnu/packages/crates-io.scm (rust-include-flate-codegen-exports-0.1): Update to 0.1.4. Change-Id: I724e3712c57c89c1828c4380349d0cb74f67238b
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/crates-io.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index 2dabf58781..bcf94cbb91 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -31423,17 +31423,17 @@ crate.")
(define-public rust-include-flate-codegen-exports-0.1
(package
(name "rust-include-flate-codegen-exports")
- (version "0.1.3")
+ (version "0.1.4")
(source
(origin
(method url-fetch)
(uri (crate-uri "include-flate-codegen-exports" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "0dk7xdrck9f3bjnwm3rmh5gl1hs64lr2gnd3dv3jznharcmyb4mw"))))
+ (base32 "00qswg7avv92mjp0p3kmswp3jask0psz1bmq3h7jin73zx1p0rbm"))))
(build-system cargo-build-system)
(arguments
- `(#:skip-build? #t
+ `(#:skip-build? #t ; `#![feature]` may not be used on the stable release channel
#:cargo-inputs
(("rust-include-flate-codegen" ,rust-include-flate-codegen-0.1)
("rust-proc-macro-hack" ,rust-proc-macro-hack-0.5))))