aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 15:37:50 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:41:23 +0200
commit4226c0babacda91d0b5135435d9218b9b6b8b46b (patch)
treee99ab54a1b24959b5356cb8c1c0465d8e7993fe8 /gnu
parentf3fab28911596f6386fe8a1d59b591b2ebfad65f (diff)
downloadguix-4226c0babacda91d0b5135435d9218b9b6b8b46b.tar
guix-4226c0babacda91d0b5135435d9218b9b6b8b46b.tar.gz
gnu: Add texlive-commath.
* gnu/packages/tex.scm (texlive-commath): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 128d8d0d1a..a5b7ba5ede 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2586,6 +2586,25 @@ Interdisciplinary Approach} from Robert Sedgewick and Kevin Wayne.")
"This package provides support for colour separation when using Dvips.")
(license license:public-domain)))
+(define-public texlive-commath
+ (package
+ (name "texlive-commath")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/commath/" "tex/latex/commath/")
+ (base32
+ "0mvlqw78183mp8fdvcmrwxvf4cpqdb2sr6jif16rad0av602lnfr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/commath")
+ (synopsis "Mathematics typesetting support")
+ (description
+ "This package provides a range of differential, partial differential and
+delimiter commands, together with a @code{\\fullfunction} (function, with both
+domain and range, and function operation) and various reference commands.")
+ (license license:lppl)))
+
(define-public texlive-compare
(package
(name "texlive-compare")