aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 10:35:31 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-14 11:00:46 +0200
commit3dee65396875e5213ecbe245ac5c41a8e64f8d42 (patch)
tree2bf652c4fbd74ec3fcfcfae02850910834ebc1dd /gnu
parent0e5d890d32b4fc539435cc9156a4dccf99e60e08 (diff)
downloadguix-3dee65396875e5213ecbe245ac5c41a8e64f8d42.tar
guix-3dee65396875e5213ecbe245ac5c41a8e64f8d42.tar.gz
gnu: Add texlive-pst-support.
* gnu/packages/tex.scm (texlive-pst-support): New variable.
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 98ee284bb9..e75b411157 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -34145,6 +34145,24 @@ popular model: the triple fidget spinner.")
schemes in civil engineering analysis, for beams, portals, arches and piles.")
(license license:lppl)))
+(define-public texlive-pst-support
+ (package
+ (name "texlive-pst-support")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/pst-support/")
+ (base32
+ "1470n03zanpw35dnfzyjqm7d5lgddrimypz28x0zsk9nqpamnqnv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pst-support")
+ (synopsis "Assorted support files for use with PSTricks")
+ (description
+ "This package provides an appropriate set of job options, together with
+process scripts for use with TeXnicCenter.")
+ (license license:lppl)))
+
(define-public texlive-pst-text
(package
(name "texlive-pst-text")