aboutsummaryrefslogtreecommitdiff
path: root/gnu
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-08-14 23:07:16 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-08-14 23:34:40 +0100
commit37458248c550537d97c5b7645e612a34ab78ca8e (patch)
treee82e9391b07c83eae389d849f84ee6a8f39d57b3 /gnu
parentd4f3fdda27df8359123faeec088ddd9b7bbc122a (diff)
downloadguix-37458248c550537d97c5b7645e612a34ab78ca8e.tar
guix-37458248c550537d97c5b7645e612a34ab78ca8e.tar.gz
gnu: go-github-com-elliotchance-orderedmap: Update to 1.6.0.
* gnu/packages/golang-xyz.scm (go-github-com-elliotchance-orderedmap): Update to 1.6.0. Change-Id: I8c745a00bf21ad11ec54cf5f6be1c35d2957baa6
Diffstat (limited to 'gnu')
-rw-r--r--gnu/packages/golang-xyz.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index bd1866fa5e..35ab82d275 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -1961,7 +1961,7 @@ scanner API made public.")
(define-public go-github-com-elliotchance-orderedmap
(package
(name "go-github-com-elliotchance-orderedmap")
- (version "1.5.1")
+ (version "1.6.0")
(source
(origin
(method git-fetch)
@@ -1970,7 +1970,7 @@ scanner API made public.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "06gq5hsgfmzfr46wds366ghyn16qkygyz83vrsgargf4l7db9zg7"))))
+ (base32 "1hhyk96l6mfijkay9ga6jqpczpn34fbqkjrqj3v9pf5p1hzd0xdx"))))
(build-system go-build-system)
(arguments
(list #:import-path "github.com/elliotchance/orderedmap"))
@@ -1979,8 +1979,8 @@ scanner API made public.")
(home-page "https://github.com/elliotchance/orderedmap")
(synopsis "Go ordered map library")
(description
- "This package provides a ordered map library that maintains amortized O(1)
-for @code{Set}, @code{Get}, @code{Delete} and @code{Len}.")
+ "This package provides a ordered map library that maintains amortized
+O(1) for @code{Set}, @code{Get}, @code{Delete} and @code{Len}.")
(license license:expat)))
(define-public go-github-com-emersion-go-ical